API and Link Redirection are currently unavailable.
Resolved
Dec 27, 2024 at 4:36pm UTC
We are pleased to inform you that the issue affecting our API and link redirection services has been resolved. The downtime was caused by an unexpected surge in activity during the holiday season, which temporarily impacted server performance.
Our team worked diligently to identify and address the problem, and all services are now fully operational. We have also implemented measures to prevent such occurrences in the future.
Thank you for your patience and understanding during this time. If you encounter any further issues, please don’t hesitate to contact our support team.
Affected services
Created
Dec 27, 2024 at 11:46am UTC
We are experiencing an issue that has caused the API and Link Redirection services to be temporarily unavailable. Our team is actively working to identify the root cause and resolve the problem. We apologize for the inconvenience and appreciate your patience as we work to restore full functionality. Updates will be provided as we make progress.
ETA for resolution:
We are aiming to resolve the issue as soon as possible and will keep you updated.
Affected services